SAP Knowledge Base Article - Public

3290707 - Field Repeat is not visible when trying to create a new Visit

Symptom

You want to create a new Route and add recurring time to the Route, however the whole Repeat Section is invisible although it has already been set as visible in Adaptation Mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Visits workcenter.
  2. Navigate to Routes view.
  3. Create a new Route.
  4. The Section Repeat is not shown even though it has already been set as visible in Adaptation Mode.

Cause

Section Repeat will be shown while creating new Route template when the scoping question "Do you want to use route templates to schedule periodic creation of routes?" is checked.

Resolution

You could follow the following steps to check the scoping question:

  1. Go to Business Configuration workcenter.
  2. Navigate to Implementation Projects view. 
  3. Choose the Project you are currently using.
  4. Click "Edit Project scope".
  5. Navigate to Step 4 Questions.
  6. Go to element Sales.
  7. Choose element Account and Activity Management.
  8. Click on element Activity Management.
  9. Check the question "Do you want to use route templates to schedule periodic creation of routes?".

Then when creating new Visit, if you select the Type as "Template", you will be able to see the field Repeat.

Keywords

Visit,Route,Route template,Repeat , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions