Symptom
Searching for an archived object category is not possible as all fields are grayed out in Archiving view.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Select Archiving work center view.
- Under Search Archive, click Search.
- From the dropdown, select an object or select Archived Objects to search across all archived documents.
- The dropdown and search fields are grayed out.
Cause
The archiving search categories are not available because a company setting called "Disable Enterprise Search" is currently enabled on the system.
As the searching mechanism of archiving uses enterprise search, the search categories will be grayed out.
Resolution
In order to disable this feature, please follow the below steps:
- Click on the user profile icon and select Settings.
- Select Company Settings
- Turn of the setting called Disable Enterprise Search.
Keywords
Archiving, archived, object, search, category, FSI, enterprise, disable, enable, setting, company, grey, greyed , KBA , LOD-CRM-ARC , C4C Archiving , SRD-CC-ES , Enterprise Search , How To