Symptom
Error "Maximum response size reached" occurs when trying to "GET" data via API using POSTMAN.
Environment
SAP S/4HANA Cloud Public Edition
Cause
This error is caused by the "Max Response Size" settings in Postman. Therefore, this is not an error with SAP API but with the third party tool.
Resolution
You can change the value to desired by going in the Postman Settings under General tab and modifying the default value for Max response size in MB to your desired value in MBs. Or set it to 0 in case you want to download the response of any size.
Keywords
Error, Maximum response size, GET, Sales Order, A2X, API, POSTMAN, Size, MB, Settings , KBA , BC-SRV-APS-COM , Maintain Communication System and Arrangement , Problem