SAP Knowledge Base Article - Public

3291592 - How to change the registered products default filter which uses the Customer ID definition

Symptom

  • When you invoke an object like Serial ID, the value help popup will use a default filter which has an account id defined.
  • The above will filter only for products used by said account, yet you would like for this to be available for all products regardless

Environment

  • SAP Cloud for Customer
  • SAP Cloud for Service
  • SAP Cloud for Sales

Reproducing the Issue

  1. Go to Services -> Tickets/Work Tickets
  2. Search and open a ticket
  3. Go into Edit Mode and click "Serial ID", then the value help popup opens. Results:
    • All equipment relevant to the defined customer show up
    • However, what you would like is for all Equipment/Products, regardless of the defined customer, to show up
    • As a workaround the user needs to manually select the filter, and remove the Account ID, then search again

Cause

  • System is working as designed
  • Configuration

Resolution

  1. While in the same ticket, select the "Advance Search"
  2. Create a new query removing the Account ID and "Save Query As" -> name it something that makes sense to you.
  3. Once you have the query as you want, then go to "Organize Queries" and select the one you created as Default

See Also

3200388 - How to add custom queries to the Tickets List

Keywords

Default Query, Filter, Value Help, tickets, Products, Registered, Equipment , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2211