Symptom
When the recruiter initiates email via Contact Candidate or Send Email button in Application, the email is received by the candidate. When the candidate or recruiter responded to the email using their MS Outlook or other Email application, this is not received by the recipient or captured in Message Center.
Environment
SAP SuccessFactors Recruiting Management
Cause
Possible Causes
- Correspondence code for the email sent has been edited or removed.
- The reply has been sent from a different email address to that it was sent to or a Cc or BCc in the original email.
- The reply to email address has been changed by the candidate.
Resolution
Solutions
- Candidates should not edit or remove the correspondence code within the email sent to them as this will remove the ability for the system to direct the email on and add the email to the message center thread.
- Cc/BCc replies will not be taken by the server to processed as the email address does not match that of the candidate and will be treated as spam by the system.
- Candidates should not edit the reply to email address to send to another recipient. The email will not be received by our servers.
See Also
Enabling Email Correspondence and the Message Center
2597087 - Functionality of Single Sender and return address - Recruiting Management
2821132 - Manually changing the sender doesn't change the 'From' information in Message Center - Recruiting Management
3320390 - Receiving Emails From 'correspondenceCompanyID@xxx.successfactors.com' - Recruiting Management
Keywords
email, received, message, center, centre, response, reply, blocked, bounced , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
SAP Knowledge Base Article - Public