SAP Knowledge Base Article - Preview

3292339 - Unclear used HANA client version after an SAP HANA upgrade

Symptom

How to setup a HANA server to use the newest HANA client version and not to use only the packaged HANA client version from the HANA delivery directory ($DIR_EXECUTABLE) ) /usr/sap/XYZ/SYS/exe/hdb/?


Read more...

Environment

SAP HANA DB 2.0

Keywords

KBA , HAN-DB-CLI , SAP HANA Clients (JDBC, ODBC) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.