Symptom
- You are using the Utilities scenario integrated with Live Activity
- When you search using postal code for Premise or Utilities Customer, there are no results shown in the Live Activity Results
Image/Data is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Cloud for Customer
- SAP Cloud for Service
- SAP Cloud for Sales
Reproducing the Issue
- Connect to the tenant
- Go to Service -> Live Activity
- Select all categories or individual ones (based on what search objects have been defined, as seen below), for example, Premise, Utilities-Customer or both
- Go to Administrator -> Service and Social -> Live Activity Configuration
- Scroll down to Search Objects
- Add at least one Search Object like Premise or Utilities-Customer
- Enter a Postal Code you know is link to a BP, but the search does not return any values
Cause
- System is working as designed
- From standard, the postal code is not supported in basic search for Utilities-Customer and Utilities-premise.
Resolution
- Users will need to perform the search using the "Enterprise Search"
- From the Live Activity search window, select the Premise or Utilities-Customer under the Premise
- Select the Filter icon to the right
- Enter the postal code and search
- The results will be displated below
See Also
Keywords
Search, postal code, house number , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-LA , Live Activity , Problem
Product
SAP Cloud for Customer core applications 2211