Symptom
In a B2B Email Channel scenario, you noticed that the system is creating Tickets without Customer (Customer field Empty).
Environment
SAP Cloud for Customer
Cause
The sender email address has a Contact maintained in the system. In B2B scenario, the system checks if any contact in the system is maintained with the email address (it also considers the emails added within the Personal Addresses facet of the Contact)
Resolution
As the Contact is not associated to any Account, the Account/Customer information is not copied to ticket, still the Ticket will be created, but with an empty customer.
Keywords
Missing; Blank; Wrong; , KBA , LOD-CRM-SC-EML , Email , How To