SAP Knowledge Base Article - Public

3293191 - B2B System Creating Tickets Without Customers

Symptom

In a B2B Email Channel scenario, you noticed that the system is creating Tickets without Customer (Customer field Empty).

Environment

 SAP Cloud for Customer

Cause

The sender email address has a Contact maintained in the system. In B2B scenario, the system checks if any contact in the system is maintained with the email address (it also considers the emails added within the Personal Addresses facet of the Contact)

Resolution

As the Contact is not associated to any Account, the Account/Customer information is not copied to ticket, still the Ticket will be created, but with an empty customer.

Keywords

Missing; Blank; Wrong; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions