SAP Knowledge Base Article - Public

3293409 - Incorrect Contact Address in E-mail Timeline after Changing Contact Person in Ticket.

Symptom

After updating the contact person in a ticket you notice when creating a new E-mail in timeline that the previous contacts E-mail is still populated.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service.
  2. Go to Tickets.
  3. Open a Ticket.
  4. Go to Timeline.
  5. Select New E-mail.
  6. Take note of the contacts E-mail.
  7. Now, under Customer.
  8. Change the contact to a different one and save.
  9. Go to Timeline.
  10. Select New E-mail.
  11. Note that the old contacts E-mail is still there in To field of E-mail.

Cause

 This is the current expected behaviour as E-mail activity and business partner are two different entities.

Resolution

 In order for the contact in the E-mail timeline to be updated a refresh of the ticket is required.

Keywords

incorrect contact address, change contact person , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions