Symptom
After updating the contact person in a ticket you notice when creating a new E-mail in timeline that the previous contacts E-mail is still populated.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service.
- Go to Tickets.
- Open a Ticket.
- Go to Timeline.
- Select New E-mail.
- Take note of the contacts E-mail.
- Now, under Customer.
- Change the contact to a different one and save.
- Go to Timeline.
- Select New E-mail.
- Note that the old contacts E-mail is still there in To field of E-mail.
Cause
This is the current expected behaviour as E-mail activity and business partner are two different entities.
Resolution
In order for the contact in the E-mail timeline to be updated a refresh of the ticket is required.
Keywords
incorrect contact address, change contact person , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications all versions