SAP Knowledge Base Article - Public

3294144 - My Accounts Query in Dynamic Visit Planner Cockpit View Shows Different Results Than in Accounts View

Symptom

You are seeing results in My Accounts query of accounts view and expect the same results when using the cockpit view of Dynamic Visit Planner.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Open the Accounts view.
  3. Select the 'My Accounts' query.
  4. You notice ABC results (where ABC is the number of accounts of My Accounts query).
  5. Now to to Dynamic Visit Planner work center.
  6. Select the Cockpit view.
  7. Select the My Accounts query.
  8. You notice DEF results (where DEF is a different number than ABC). 

Cause

In the cockpit view, "My Accounts" shows only those accounts where the user is a direct owner of the account and accounts where user is assigned to the account team.

In Accounts view, (if territory management is active in your solution) "My Accounts" shows accounts where user is assigned to the territory team also.

Resolution

As of May 2025, "My Accounts" also shows accounts where user is assigned to the territory team in the Dynamic Visit Planner cockpit, so "My Accounts" query in the cockpit and Accounts view show the same results.

See Also

KBA 2082495 - Definition of Accounts Queries

Keywords

DVP, Accounts, Account, My Account, My Accounts, Query, Search, Different, Results, Mismatch, Wrong, Incorrect, Dynamic, Visit, Planner , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions