Symptom
You are seeing results in My Accounts query of accounts view and expect the same results when using the cockpit view of Dynamic Visit Planner.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Open the Accounts view.
- Select the 'My Accounts' query.
- You notice ABC results (where ABC is the number of accounts of My Accounts query).
- Now to to Dynamic Visit Planner work center.
- Select the Cockpit view.
- Select the My Accounts query.
- You notice DEF results (where DEF is a different number than ABC).
Cause
In the cockpit view, "My Accounts" shows only those accounts where the user is a direct owner of the account and accounts where user is assigned to the account team.
In Accounts view, (if territory management is active in your solution) "My Accounts" shows accounts where user is assigned to the territory team also. However, this is still in the roadmap for DVP.
Resolution
This is the current system standard behavior. If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
See Also
Keywords
DVP ; Accounts ; Account ; My Account ; My Accounts ; Query ; Search ; Different ; Results ; Mismatch ; Wrong ; Incorrect ; Dynamic ; Visit ; Planner ; , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , LOD-CRM-ACC , Account , How To