Symptom
You want to revert the UI Adaptation Versions and use the app with the original version but there's no "Reset" button.
Environment
SAP S/4HANA Cloud
Cause
In SAP S/4HANA Cloud there's no "Reset" button in Adapt UI view. However, it is still possible to revert to the Original App version.
Resolution
Please, follow the steps below:
- In the UI Adaptation mode, there's a dropdown with the most recent versions. Cick on the title of the current version to expand the version history.
- In the dropdown list, select "Original App".
- Click on "Activate New Version" button.
- Enter a title for the new version.
See Also
For more information, you can also check the following documentations:
Keywords
adapt ui, ui adaptation, adapt mode, custom field, reset, restore, revert, ui changes, version, original app , KBA , CA-UI5-FL-RTA , SAP UI5 Runtime Adaptation , BC-SRV-APS-EXT-FLD , Custom Fields , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions