Symptom
Customer cannot receive connector result email even property 'connector.report.email.enable=true' is configured correctly.
Environment
SAP SuccessFactors Learning
Cause
Property 'connector.report.email.toAddresses=John.Smith@company.com' is configured in LMS > System Admin > Configurations > System Configuration > CONNECTORS file.
Resolution
After DC migration, notifications sent to nonexistent addresses could be bounced because it increases the chance of emails being marked as spammers.
For this exact reason, "john.smith@company.com" as a recipient is blacklisted on our mail infra, so these mails are silently discarded.
Please change the property to an existing email address or leave it blank.
Keywords
KBA , LOD-SF-LMS-NOT , Notifications , Problem