SAP Knowledge Base Article - Public

3296003 - Workflow Rule Email Notification has Spelling Mistakes

Symptom

When the email notification is sent to the recipients, it has spelling mistakes

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator workcenter
  2. Go to the Workflow Rules view.
  3. Open the workflow rule ABC(where ABC represents the name of the affected workflow rule)

Emails sent from this workflow rule to the recipients has typos/spelling mistakes.

Cause

The uploaded template has typos, hence the recipients are receiving email with typos.

Resolution

  1. Go to the Service workcenter
  2. Go to the Templates view
  3. Open the template DEF(where DEF is the name of the template used in the workflow rule)
  4. Download and view the template.

Make the relevant corrections and upload in the workflow rule

Keywords

type, template , KBA , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer core applications all versions