Symptom
- You are creating Case Priority Notifications using Auto-Flow rules
- After creating Email Templates, we were unable to use any of them whilst creating an E-mail Autoflow.
- The message states 'No documents available to use'
Environment
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Reproducing the Issue
- Click on the User Menu.
- Click Settings.
- Navigate to All Settings.
- Click Autoflow under Business Flow.
- Open the autoflow Notification.
- Expand the Send Email section.
- Under Email Templates, click "Select Email Template".
- See in the "Language" field, and note that English is grayed out and it is not possible to choose a different language.
Cause
- All the case related templates have been maintained in a language other than English
- Languages such as French, English UK, Spanish etc. are not supported
Resolution
- Currently, with autoflow, only e-mail templates maintained in English is supported.
- Please refer to the following feature request https://influence.sap.com/sap/ino/#/idea/335737/?section=sectionDetails.
- The PM team will evaluate the requirements for feasibility to be added in future releases.
- The PM may additional feedback and potential timelines of the requirement, when possible.
- Workaround:
- Please set the email template language for autoflow to English instead of, for example, Portuguese, Spanish, French, etc.
- Even if the template is initially designed for, for example, the Portuguese audience, it will function correctly despite the language difference.
Keywords
Auto-Flow, Email Templates, Case , KBA , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0