SAP Knowledge Base Article - Public

3296207 - Not Able to Change Status of Service Quote or Sales Quote to Completed Manually

Symptom

You are trying to complete a Service Quote or Sales Quote manually but it remains in Status Open and does not change to Completed.

Environment

SAP Business ByDesign

Reproducing the Issue

For Service Quote:

  1. Go to the Service Orders Work Centre.
  2. Select the Service Quotes View.
  3. Search and edit the Service Quote ID XYZ (XYZ represents the ID of the Service Quote).
  4. Click on Change Status and select Completed.

The Service Quote status remains Open

For Sales Quote:

  1. Go to the New Business work center.
  2. Select the Sales Quotes view.
  3. Search and edit the Sales Quote ID ABC (ABC represents the ID of the Sales Quote).
  4. Click on Change Status and select Completed.

The Sales Quote status remains Open.

Cause

  • You can see that the Service Order and Invoice has been created and completed for Service quote and Sales Order and Invoice has been created and completed for Sales Quote.
  • However, the status of the Service Quote and Sales Quote remains open because no items were added in the Quotes while creating a follow-up Service Order or Sales Order.
  • You try to manually change the Status of the Quote but the status remains as Open.
  • Later items were manually added in Service order and Sales order and were released. 

Resolution

  • The Service Quote and Sales Quote can be manually set to be completed by adding the same item which was used in Service Order or Sales Order.
  • Add the item and select a Reason for Rejection and save the Quote.
  • You can see the Status of the Quote is changed to Completed. 

See Also

KBA 2616584 - The Status of a Service Quote Remains Open.

Keywords

Sales Quote, Service Quote, Status, Open, Completed , KBA , SRD-CRM-SEO , Service Orders , AP-SLO-SO , Sales Order , Problem

Product

SAP Business ByDesign 2211