SAP Knowledge Base Article - Public

3296697 - Description Field in Manual Invoice Request is Not Available in the Customer Invoice

Symptom

You have maintained the value in Description field in the manual invoice request. After releasing this invoice request, you find the field Description is not available in the following customer invoice.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Customer Invoicing work center - click New manual invoice.
  2. Input all required fields, and maintain value in the Description field under General tab.
  3. Release the invoice request and open the customer invoice just created. 
  4. You find the Description field is not availabe in the invoice.

Cause

It is the current system design that the Description of the invoice request is not carried into the following customer invoice.

Resolution

You may utilize other fields in the invoice request to transfer the value from invoice request to customer invoice. For example, External Reference field or create extension field (and enable the necessary extension scenario).

Keywords

Manual Invoice Request, Description, Missing, Header Text, Invoice Document , KBA , SRD-CRM-INV , Customer Invoicing , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign 2211 ; SAP Business ByDesign 2302 ; SAP Business ByDesign 2305