Symptom
You have maintained the value in Description field in the manual invoice request. After releasing this invoice request, you find the field Description is not available in the following customer invoice.
Environment
SAP Business ByDesign
Reproducing the Issue
- Customer Invoicing work center - click New manual invoice.
- Input all required fields, and maintain value in the Description field under General tab.
- Release the invoice request and open the customer invoice just created.
- You find the Description field is not availabe in the invoice.
Cause
It is the current system design that the Description of the invoice request is not carried into the following customer invoice.
Resolution
You may utilize other fields in the invoice request to transfer the value from invoice request to customer invoice. For example, External Reference field or create extension field (and enable the necessary extension scenario).
Keywords
Manual Invoice Request, Description, Missing, Header Text, Invoice Document , KBA , SRD-CRM-INV , Customer Invoicing , AP-CI-CI , Customer Invoice , Problem