SAP Knowledge Base Article - Public

3296908 - Employee ID is not changing when selecting a different Employee in Resource Scheduler

Symptom

Employee ID is not changing when selecting a different Employee in Resource Scheduler

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Resource Scheduler 
  2. Click on Team Search
  3. Select the Employee's with the same listed name
  4. Choose Show
  5. Click on each Employee
  6. Result:  For all Employee's the same Employee ID is displayed as the first selected Employee

Cause

Resource Scheduler is unable to determine the correct account id if multiple values are using the exact same name for Employee

Resolution

 Change the Name of the Employee for each account so the names are different

Keywords

Resource Scheduler, Team Search, Employee ID, Employee's, Account, account , KBA , LOD-CRM-RES , Resource Scheduling , Problem

Product

SAP Cloud for Customer core applications all versions