Symptom
You search for a tag using the enterprise search and you receive the message "No match found. Please refine your search criteria".
Environment
SAP Cloud For Customer
Reproducing the Issue
- Click the Search Icon on top of screen.
- A new window opens up and you can search by All Categories or a specific Category.
- Search for a tag you have created.
- You receive the message "No match found. Please refine your search criteria".
Cause
One possible cause for this is that you have the tag added to an object which has since been made obsolete in the system.
Example: You added the tag to one Account and since made that account obsolete in your system.
Resolution
Enterprise search will not return results for obsolete objects in the system.
Keywords
Tag, Tags, Search, Enterprise, Global , KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions