SAP Knowledge Base Article - Public

3297084 - How to Add the Account and Individual Customer Fields in the Ticket Screen

Symptom

How to Add the Account and Individual Customer Fields in the Ticket Screen

Environment

SAP Cloud for Customer

Cause

By default, the Account and Individual Customer fields are hidden, but they can be added via Adaptation.

Resolution

  1. Click on your user and select Start Adaptation.
  2. Open any Ticket.
  3. Inside the Ticket, within the Overview tab, select the Customer Table (the table is available within the Overview area).
  4. Here, add the Account or Individual Customer field.
  5. Save the changes.

PS: In case you want to move the field to the Ticket Header, you can select the field using Adaptation and click on Move -> General Information.

Keywords

Missing field; Customer; UI; , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions