SAP Knowledge Base Article - Public

3297258 - Field EmployeeFullName is empty in professional service invoice

Symptom

In professional service invoice, field EmployeeFullName is empty although the Employee is filled and maintained in system. 

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to Billing Documents app
  2. Print the output xml file
  3. Observe the EmployeeFullName which is empty

Cause

One possible reason is that the employee business user is not created and assigned to the employee business partner.

Resolution

Create business user for the employee business partner in app "Maintain Business Users". 

Keywords

invoice, VF02, professional services, professional service, empty, EmployeeFullName, blank, none, c_projbillingelemententrflw, I_BUSINESSUSERBASIC  , KBA , SD-BIL-GF-OC , Output Control Billing , LO-MD-BP , Business Partners , SD-BIL-GF-OC-2CL , Output Control Billing (Public Cloud) , BC-SRV-BUM , Business User Management - Foundation , PPM-SCL-BIL , Project Billing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions