Symptom
When checking the detailed scheduling result of an order, you see that the end time of the operation is not correct, the time between the start time and the end time is greater than the capacity requirement of the operation.
Environment
SAP S/4HANA Cloud.
Reproducing the Issue
- Go to Change Planned order app
- Check the Detailed scheduling
- The End time of the operation is not correct, the time between the start time and the end time is greater than the capacity requirement of the operation.
Cause
This difference occurs because in the work center capacity, the length of break is maintained.
Resolution
The planned breaks are distributed equally over the entire shift duration and therefore, these minutes will be calculated for each operation.
If you don't want to see this difference, you can set the length of break to 00:00:00.
Keywords
Planned order, End time, End date, Start time, start date, production dates, detailed scheduling, capacity requirement, S/4HANA Cloud, incorrect, wrong, , KBA , PP-CRP-SCH-2CL , Scheduling (Public Cloud) , PP-CRP-SCH , Scheduling , Problem