Symptom
Error "Exception Occurred" when scheduling a Canvas report
Environment
SAP SuccessFactors HXM Core 2211
Report Center
Canvas
Reproducing the Issue
- Go to Report Center
- Select any Canvas report to create a New Schedule
- Input all necessary details
- Click on Submit > error message "Exception Occurred" is displayed
Cause
If we click on Save instead of submitting directly the schedule, you will be prompted with "Schedule name already exists"
Resolution
Ask the user to provide a different schedule name, then you will be able to successfully submit the job.
Keywords
canvas, schedule, report exception , KBA , LOD-SF-ANA-RCT-ACT , Actions in Report Centre , Problem
Product
SAP SuccessFactors HXM Core 2211