Symptom
You find Data Flow Verification Result is Open in the system with error:
Corresponding attachment folder in customer requirement not found.
Environment
SAP Business ByDeisgn
Reproducing the Issue
- Go to the Application and User Management.
- Go to the Data Flow Verification Results view.
- Select the Data Flow Verification Result, You can see the Description of the result: Corresponding attachment folder in customer requirement not found.
- Open the Application Log, in Results tab, you can see the affected service order ID and the message: Attachment Folder (Category Document, Type Pro Forma Invoice).
Cause
There is a difference in the attachments in the Service Order and corresponding Customer Demand.
In the service order, the Pro Forma Invoice is attached. This Pro Forma Invoice is not relevant for the Customer Demand, and is therefore not sent to the Customer Demand.
This is the reason for the difference shown in the Data Flow Verification Results.
Resolution
The attachment is not required in customer demand, you can close these DFV.
Keywords
DFV; Data Flow Verification Result;Corresponding attachment folder in customer requirement not found;Attachment Folder (Category Document, Type Pro Forma Invoice). , KBA , SRD-CRM-SEO , Service Orders , Problem