SAP Knowledge Base Article - Public

3298457 - Error 'XML Transformation Failed' in Ticket Generate Summary

Symptom

When trying to generate summary in tickets, you are receiving an error 'XML Transformation Failed'

Environment

SAP Cloud for Service

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Open the ticket 123(where 123 represents the ticket ID)
  4. Click the Summary button
  5. Select the Add Summary option.
  6. Select the relevant template from the drop down.
  7. Click the OK button.

Following error message is triggered: ‘XML transformation failed’.

Cause

The fields have a character limit of 255 characters and this limit has been exceeded.

Resolution

Ypu will need to reduce the character length.

Keywords

 characters, 255, limit , KBA , LOD-CRM-SRP-OPM , Output Management , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions