SAP Knowledge Base Article - Public

3298563 - How To Set Restart Time For Message

Symptom

For various Service Interface Messages, you get below error which automatic restarts maximum 7 times. Here, you want to know how to change Restart time frequency for messages.

Operation not possible; business document locked.

Environment

 SAP Business ByDesign

Reproducing the Issue

  1. Go to Application and User Management workcenter.
  2. Under Input and Output Management view.
  3. Go to Business Communication Monitoring view.
  4. Select Business Messages with errors or required category error.
  5. Under General tab, you find error message.
  6. Under Message Details, system displays maximum retry no. 7.

Cause

System retries automatically restarting the message by 7 times. The restart time is by default set by SAP itself. There is no way to set it manually in the system.

Resolution

You can restart the required message via option Restart in the system.

Keywords

Restart, business communication monitoring, retry 7, restart, message, 3PL , KBA , restart , business communication monitoring , retry 7 , message , 3pl , SRD-SCM-WME-OUT , Outbound Logistics , Problem

Product

SAP Business ByDesign all versions