Symptom
You are trying to Run Now or Schedule an integration in Integration Center, and you are facing the error below:
"An application error occurred. Please try again later, or notify support (with the error information of errorId=XXXXXXXXXXX-XXXXXXXX-XXXXXXXX, timestamp=XXXX-XX-XXTXX:XX:XX.XXXXX, and the version information from the current screen) if the issue keeps occurring"
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HXM Suite
- Integration Center
Reproducing the Issue
- Navigate to Integration Center.
- Open the affected integration.
- Click on 'Run Now' or try to suspend / reschedule it.
Cause
This error is generally thrown for either of the below reasons:
- SFTP Credentials are failing to get saved in the Vault.
- Empty filter set (corrupted configuration in Integration Definition).
Resolution
To resolve issues related to SFTP Credentials, please follow steps:
- Go to the Destination Settings tab.
- Remove the SFTP Username and Password.
- Re-enter the correct Username and Password for the SFTP.
- Save the Integration.
- Now, try to Schedule it again and the issue should be solved.
If SFTP Credentials are not used (e.g. you use REST API URL without authentication), please proceed with below steps:
- Verify the filters applied on the 'Filters and Sort' tab and correct them where necessary.
- Try running or scheduling the integration once filters have been corrected.
- Should the issue persist, please raise a ticket to LOD-SF-INT-INC-JOB and attach the Integration Definition file to review the configuration
See Also
Keywords
Integration Center, scheduling, Run Now, cannot execute the integration, An application error occurred. Please try again later, or notify support, Schedule Integration Center. , KBA , LOD-SF-INT-INC-JOB , Integration Center Job , Problem
Product
Attachments
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