Symptom
Error in DocuSign Integration for Quote 2.0: "Please configure DocuSign Connector Key".
Environment
SAP SALES CLOUD CPQ Integrated with DocuSign
Cause
Connector Key is not set on customer domain.
Resolution
Customer should engage Support Team Providing Connector Key obtained on DocuSign Settings and provide explicit approval to make the change in the domain.
Below is the procedure on How to Obtain Connector Key on DocuSign side (See also in "How to Obtain Connector Key.png"):
- On DocuSign page, navigate to Settings tab;
- Scroll down to Integrations section from the left menu and click on “Connect” and “Connect keys” tab;
- Click on “Add Secret Key” button to generate HMAC key;
- Copy HMAC Key and send to support team.
See Also
- DocuSign Integration - https://help.sap.com/docs/SAP_CPQ/f80fbcd4f1c74232839c30ce26886f07/a1700c9dd7c14c2eacb90b5f6cadd068.html?version=latest
- DocuSign Integration for Quote 2.0 - https://help.sap.com/docs/SAP_CPQ/f80fbcd4f1c74232839c30ce26886f07/923ac571c47a495eb78068bd0004bfc4.html?version=latest
Keywords
DocuSign, Quote 2.0, Integration, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem
Product
SAP CPQ 2023
Attachments
How to Obtain Connector Key.png |