SAP Knowledge Base Article - Public

3299691 - Error in DocuSign Integration for Quote 2.0

Symptom

Error in DocuSign Integration for Quote 2.0: "Please configure DocuSign Connector Key".

Environment

SAP SALES CLOUD CPQ Integrated with DocuSign

Cause

Connector Key is not set on customer domain. 

Resolution

Customer should engage Support Team Providing Connector Key obtained on DocuSign Settings and provide explicit approval to make the change in the domain.

Below is the procedure on How to Obtain Connector Key on DocuSign side (See also in "How to Obtain Connector Key.png"):

  1. On DocuSign page, navigate to Settings tab;
  2. Scroll down to Integrations section from the left menu and click on “Connect” and “Connect keys” tab;
  3. Click on “Add Secret Key” button to generate HMAC key;
  4. Copy HMAC Key and send to support team.

See Also

Keywords

DocuSign, Quote 2.0, Integration, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ 2023

Attachments

How to Obtain Connector Key.png