Symptom
However with release 2302 new functionality the Remediations Tab was introduced in App Monitor Payments, the tab is not available.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
Enter App Monitor Payments and check your batches. Remediations Tab is not available.
Cause
Missing customizing.
Resolution
The Remediations Tab is available in payment batches which need remediation (are relevant to be fixed) on the batch details screen of the Monitor Payments App. Therefore you don't see this tab in all payment batches.
The prerequisite is to configure remediations in SSCUI 106107 "Fix Errors for Payment Batches" (Finance > Bank Communication Management > Approve Bank Payments).
Please also check Configuration Help of this activity. The minimum number of manually reversed payment documents is 3. Reason for Mass Reset and Reverse 01.
Example:
1. In App Manage Automatic Payments create a new payment run which generates 4 payment documents.
2. In App Reset Cleared Items reset and reverse 3 of the payments.
3. This results the following: in App Manage Automatic Payments on tab Payments one payment document is not reversed, 3 payment documents are in payment reversed status.
4. Navigate to App Monitor Payments for Payment Batch. Remediations Tab is available. Select on Action 'Mass Reset and Reverse'.
5. Change the status to "Automatically Rejected" in your batch.
See Also
Keywords
Monitor Payments, Remediations Tab, remediation, SSCUI 106107, payment batch, F2388, F2 388, Fix Errors for Payment Batches, mass reset and reverse , KBA , FI-FIO-AP-2CL , Fiori UI for Accounts Payable (Public Cloud) , How To