Symptom
When adding an Opportunity to Guided Selling that is linked to an Individual Customer, the customer is not appearing in the Guided Selling view.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work centre and open the Guided Selling view
- Note that for certain Opportunities, the Account name is not listed.
Cause
Currently Guided Selling only supports B2B (business to business) scenarios and thus only Accounts and not Individual Customers will appear.
Resolution
This is the current behaviour of the system.
Keywords
guided selling, account name, individual customers , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , LOD-CRM-ACC , Account , LOD-CRM-PM-SLS , C4C Product Management - Sales , Problem
Product
SAP Cloud for Customer core applications 2211