SAP Knowledge Base Article - Public

3300215 - Unable to Edit Serial ID Optional Checkbox for Registered Product Category

Symptom

When editing the category settings for the Registered Products, you notice that it is not possible to change the Serial ID Optional checkbox for existing categories.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Navigate to your user profile on the top-right corner of your screen.
  2. Click Settings.
  3. Navigate to All Settings tab.
  4. Click Category Settings, under Registered Products.
  5. Try to adjust the checkbox Serial ID Optional for the existing categories and see it is not possible.

Cause

The checkbox Serial ID Optional is available to be selected only when a new category is being added to the list.

Once the category is saved, it is not possible to change this option anymore.

Resolution

This is the system designed behavior.

Keywords

Category, Category Settings, Registered, Product, Registered Product, SAP Service Cloud, SAP Service Cloud Version 2, Version 2, V2, Serial ID, ID, Serial, Optional, Serial ID Optional, Checkbox, , KBA , CEC-CRM-RPD , Registered Products for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions