SAP Knowledge Base Article - Public

3300239 - Latitude and Longitude fields in Lead

Symptom

When you create a new Lead by using an existing Account, if you choose an Individual Customer, in the "Individual Customer Information", Latitude and Longitude fields are not shown.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Workcenter.
  2. Go to Leads view.
  3. Create a New Lead.
  4. Select "Use Existing Account".
  5. Select an Individual Customer.
  6. You will see that Latitude and Longitude fields are not available.

Cause

In Lead, an Individual customer is considered as a Person and not an Organization and hence fields Latitude and Longitude are not in scope.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Latitude , Longitude , Leads , Account , Individual Customer , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer core applications all versions