Symptom
When you create a new Lead by using an existing Account, if you choose an Individual Customer, in the "Individual Customer Information", Latitude and Longitude fields are not shown.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter.
- Go to Leads view.
- Create a New Lead.
- Select "Use Existing Account".
- Select an Individual Customer.
- You will see that Latitude and Longitude fields are not available.
Cause
In Lead, an Individual customer is considered as a Person and not an Organization and hence fields Latitude and Longitude are not in scope.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer:
- Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Latitude , Longitude , Leads , Account , Individual Customer , KBA , LOD-CRM-LM , Lead Management , How To