SAP Knowledge Base Article - Public

3300813 - Proxy to specific user can't launch 360 forms

Symptom

Proxy to specific user can't launch 360 forms, though the user has permission to launch 360 forms

Environment

SAP SuccessFactors 360 Reviews

Reproducing the Issue

  1. Proxy to specific user A and go to Launch Form
  2. Noticed that there is only PM review, no 360 review
  3. Proxy to another user B and go to Launch Form
  4. The user can launch 360 reviews.
  5. Check RBP permission, both user A and B have permission to launch 360 forms

Cause

360 reviews permission is not enabled in proxy permission.

Resolution

Following one of below two ways to enable 360 reviews in proxy management.

  1. Log in as the error user and go to User>settings>proxy>assign proxy>select user>enable 360
  2. Log in as admin user and go to Proxy Management to assign 360 permission

See Also

2087311 - Proxy Management and Proxy Now - SuccessFactors HXM Suit

Keywords

sfsf, launch 360 forms, unable to launch, proxy permission, launch form , KBA , LOD-SF-MTR-ADM , Admin Center, RBP, Permissions and Settings , Problem

Product

SAP SuccessFactors Performance & Goals all versions