SAP Knowledge Base Article - Public

3300867 - Error message "No item category exists (Table T184L DOG  CHSP )"

Symptom

Error message "Wait until updates of dependant data are completed in LE" occurs when posting goods issue for EWM relevant outbound delivery.

This error message means there is a stuck queue for the delivery, you can find it with APP Warehouse Monitor -> Tools -> Message Queue node.

The error message at the stuck queue indicates the issue. In this case, the error message is VL320 "No item category exists (Table T184L DOG  CHSP )".

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to APP Run Outbound Process(Or Manage Outbound Deliveries), find the delivery and navigate to detail page.
  2. Click "Goods Issue" Button. Error message "Wait until updates of dependant data are completed in LE" occurs.
  3. Go to APP Warehouse Monitor -> Tools -> Message Queue, find all the stuck queues.
  4. The outbound delivery has a stuck queue with error message "No item category exists (Table T184L DOG  CHSP )".

Cause

Missing maintance for material General Item Category Group.

Resolution

Please maintain field General Item Category Group as NORM at APP "Manage Product Master Data" -> Basic Data tab, then reprocess the stuck queue with APP Warehouse Monitor.

Keywords

T184L, Item Category, VL 320, VL320, Outbound Delivery, Goods Issue, Run Outbound Process, Manage Outbound Deliveries, DOG, CHSP , KBA , LO-SPM-OUT-2CL , Outbound Process (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions