Symptom
You want to change the status of an email activity to Completed, but cannot find an option to do so.
Environment
SAP Cloud for Service
Reproducing the Issue
Go to the Activities workcenter
Go to the Emails view.
Open the email 123(where 123 represents the email ID of the email with status = Open)
There is no option to change the status of the ticket to Completed.
Cause
For some scenario like workflow, the emails are in open status.
Resolution
If the emails needs to be cleared, it can be deleted.
Keywords
status, open , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer core applications all versions