Symptom
You search for Sales Organization using add-in and it returns no results. "Nothing was found in SAP Sales Cloud".
Environment
SAP Cloud For Customer
Reproducing the Issue
- Open Add-in in Outlook.
- Search for Sales Org using the dropdown field.
- No values are returned.
Cause
One possible cause for this is that you have not given the user the necessary permissions on C4C side.
Resolution
Take note of the Business Role which is assigned to the affected user in C4C and then:
- Go to Administrator Workcenter -> General Settings -> Business Roles.
- Open the assigned Business Role and click "View All".
- In the Work Center and View Assignments Tab, Click the Find Button and search for "MOM_ORGSTRUCTURES" and then click "Locate".
- This will bring you to the relevant workcenter view. Please make sure this is assigned to the user.
Keywords
Sales, Org, Organization, Outlook, Server, Client, Add-in, Addin, Addon, Dropdown, Value, Field, Choose, Pick, Load, Nothing was found in SAP Sales Cloud , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions