Symptom
When you create a Visit from a Contact, the Contact is automatically added as an Attendee
Environment
SAP Cloud for Customer
Cause
It is the current system behaviour that Contacts are automatically added as Attendees when created from the Contacts work centre. While it is possible to turn this determination off for Accounts, Opportunities, and Leads, this functionality is not available in the Contacts view.
Resolution
This is the current system behaviour.
See Also
3138352 - Visits Attendees Are Not Automatically Determinated
Keywords
contact, attendee, visit , KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-CON , Contact , Problem
Product
SAP Cloud for Customer core applications 2302