Symptom
Groupware settings data not copied after tenant copy
Environment
SAP Cloud for Customer
Reproducing the Issue
- Accssing the Email Integration.
- Open the Groupware Settings.
- Open Profiles
- You noticed that the "XYZ Default Profile Template" created is not present.
Cause
This is the expected system behaviour
Resolution
The "tenant copy" procedure is not supported by server side integration.
Moreover, it is not recommended to use same mailboxes in different tenants.
We would suggest to use different mailboxes/c4c users for each tenant.
Keywords
Copy; profile; tenant copy; Server-side; groupware; settings , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2211