Symptom
An email indicating a failure of the Provisioning job "Background Actions to be run on deletion/Restoration of job" has been received by the admin users. Upon checking in Provisioning, the job is marked as 'failed'.
Environment
SAP SuccessFactors Recruiting Management
Cause
The failure is caused by an indexing issue.
Resolution
Engineering has indicated that this failure only affects emails sent out to users when requisitions get deleted, but not the deletion/restoration action itself.
A standard re-index of JOB_REQUISITION is normally sufficient to resolve the issue. You can open a ticket with SF RCM Support to have this performed. If the issue persists, Support will investigate further.
Additional Note:
the recipient of the email is the user that delete the requisition. If the deletion happens during proxy the email is not sent to the original user but to the proxied user.
Keywords
Background, Actions, deletion, Restoration, job, run, provisioning , KBA , LOD-SF-RCM-SYS , System Performance, Usability, Errors, Security , Problem