Symptom
You are working with contracts and you are
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Contracts work center.
- Open the Contracts view.
- Open contract ABC (where ABC is the ID of a contract).
- Open the Products view.
- Select the Pricing tab.
- Click in the edit button.
- In the Amount column, click in the dropdown menu.
- DEF is missing as option (where DEF is a currency).
Cause
The currency DEF is blocked in the business configuration fine-tuning activity "Currencies".
Resolution
Unblock DEF in in the business configuration fine-tuning activity "Currencies".
- Open the Business Configuration work center.
- Open the Overview view.
- Search for "Currencies" business configuration fine-tuning activity.
- Open the "Currencies" business configuration fine-tuning activity.
- Locate DEF in the Currency Code column.
- Uncheck the Blocked checkbox.
- Save your changes.
Keywords
Contract ; Contracts ; Currency ; Currencies ; Missing ; Not ; Found ; Cannot ; Appear ; , KBA , LOD-LE-COP-SLS , Sales Contract , AP-RC-CER , Currency Conversion & Exchange Rates , How To
Product
SAP Cloud for Customer add-ins all versions