SAP Knowledge Base Article - Public

3303837 - Currency Missing in Contract

Symptom

 You are working with contracts and you are

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Contracts work center.
  2. Open the Contracts view.
  3. Open contract ABC (where ABC is the ID of a contract).
  4. Open the Products view.
  5. Select the Pricing tab.
  6. Click in the edit button.
  7. In the Amount column, click in the dropdown menu.
  8. DEF is missing as option (where DEF is a currency).

Cause

The currency DEF is blocked in the business configuration fine-tuning activity "Currencies".

Resolution

Unblock DEF in in the business configuration fine-tuning activity "Currencies".

  1. Open the Business Configuration work center.
  2. Open the Overview view.
  3. Search for "Currencies" business configuration fine-tuning activity.
  4. Open the "Currencies" business configuration fine-tuning activity.
  5. Locate DEF in the Currency Code column.
  6. Uncheck the Blocked checkbox.
  7. Save your changes.

Keywords

Contract ; Contracts ; Currency ; Currencies ; Missing ; Not ; Found ; Cannot ; Appear ; , KBA , LOD-LE-COP-SLS , Sales Contract , AP-RC-CER , Currency Conversion & Exchange Rates , How To

Product

SAP Cloud for Customer add-ins all versions