SAP Knowledge Base Article - Public

3304595 - PDF or PPT file generated from schedule a publication are showing as corrupt and not opening in SAP Analytics Cloud (SAC)

Symptom

After 2023 QRC1 update PDF or PPT files generated using the "schedule a publication" functionality are generating corrupt PDF files.

These files may appear abnormall small (1.1Mb) and cannot be opened by any PDF viewer.

Environment

  • SAP Analytics Cloud (Enterprise) 2023.2.5

Reproducing the Issue

  1. Schedule a publication for a story
  2. Publication appears to succeed and user will be sent PDF or PPT file generated.
  3. File will show as corrupt when attempting to open it.

Cause

This issue was likely a regressive issue introduced when changes were made to enhance the PDF and PPT output from SAC

Resolution

Fixed as of the latest patch release.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem

Product

SAP Analytics Cloud 1.0