SAP Knowledge Base Article - Public

3304895 - Sales Order Remains In Process for Released Customer Return

Symptom

You have released a Customer Return document using the option Without Credit Memo and you expect that the Sales Order to change its status to Complete.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Sales Orders view.
  3. Search for the ID ABC (ABC represents the ID of the Sales Order).
  4. You see that the document shows with status In Process.
  5. Click Edit.
  6. Navigate to the Document Flow tab.
  7. Customer Return is Released.

Cause

The reason the Sales Order remains In Process is because the initial Customer Invoice document was canceled and this caused the item Invoicing Status to change from Finished to Not Started.

Resolution

This is the system expected behavior.

In order to complete the Sales Order, as the invoicing was canceled, you can cancel the Sales Order document.

See Also

2609702 - Cancellation of Inbound Delivery Does Not Cancel Customer Return

Keywords

Sales Order, Status, Complete, In Process, Customer Return, Return, Without Credit Memo , KBA , AP-SLO-SO , Sales Order , How To

Product

SAP Business ByDesign all versions