Symptom
In the Fiori apps, in the Relationships tab of the Business Partner, you are unable to see the Relationship Category Is Contact Person For
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to the app Maintain Business Partner
- Find and open any Contact Person
- Switch Between Display and Change
- Click on the button Relationships
- In the field Relationship Category, select the drop-down menu and able to choose the option Is Contact Person For
- Go to the app Manage Business Partner Master Data
- Find and open any Contact Person
- Go to the tab Relationships
- Select Edit at the top right corner of the screen
- In the section Business Partner Relationships, select the button Create
- In the field Relationship Category, the option Is Contact Person For is missing
Cause
The feature is currently not supported in the Fiori apps due to performance issues.
Resolution
To assign the Contact Person to the Business Partner using the Relationship Category Is Contact Person For, use the Maintain Business Partner app.
Keywords
Maintain Business Partner, Manage Business Partner Master Data, Contact Person, Relationship Category, Business Partner, Is Contact Person For, Fiori, Relationships , KBA , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions