SAP Knowledge Base Article - Public

3305269 - Document Language for Ticket Summary report is not working

Symptom

Document language for a ticket Summary is not working as expected

Image/Data is from SAP internal systems, sample data, or demo systems.  Any resemblance to real data is purely coincidental.

Environment

  • SAP Cloud for Customer
  • SAP Cloud for Service
  • SAP Cloud for Sales

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket XXX (XXX represents the ID of the Ticket).
  4. Click Summary button and then on Preview Summary.

Cause

Missing configuration

Resolution

  • Go to Business Configuration work center->Implementation Project->Edit Project Scope->Go to Question section.
  • Expand scoping element: Service->Customer Care ->Service Request Management
  • Under "Ticket Document Language", there are two questions, which should be enabled:

 "Use Document language for ticket summary reports?"

 "Use ticket language for item description?"

Keywords

PDF Summary document report language English service ticket , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2302