Symptom
User is not able to login ByD Mobile APP via Identity Provider(IDP) using SSO.
Error Message "The SAML setting is incorrect".
Environment
SAP Business ByDesign
Reproducing the Issue
- Open ByD Mobile APP.
- Enter details - Company name, Email & Password.
- Choose Login.
- Error Message "The SAML setting is incorrect".
Cause
The cause for the issue is Identity Provider(IDP) is not configured correctly.
Resolution
User has to correct the configuration on the Identity Provider(IDP).
See Also
Keywords
Cannot login Moblie APP, the SAML setting is incorrect, SSO Login, Mobile APP via Identity Provider , KBA , the saml setting is incorrect , sso login , cannot login moblie app , ,mobile app via identity provider , SRD-CC-MOB , Mobile Framework , Problem
Product
SAP Business ByDesign all versions