Symptom
User is Not able to Login ByD Mobile APP via Identity Provider(IDP) using SSO
Error Message "The SAML setting is incorrect"
Environment
SAP Business By Design
Reproducing the Issue
- Open ByD Mobile APP
- Enter Details-Company name,Email & Password
- Choose Login
- Error Message "The SAML setting is incorrect"
Cause
The cause for the issue is Identity Provider(IDP) is not configured correctly.
Resolution
User has to Correct the configuration on the Identity Provider(IDP).
See Also
Keywords
Cannot login Moblie app,The SAML setting is incorrect,SSO Login,Mobile APP via Identity Provider , KBA , cannot login moblie app , the saml setting is incorrect , ,mobile app via identity provider , sso login , SRD-CC-MOB , Mobile Framework , Problem
Product
SAP Business ByDesign all versions