Symptom
Notes field is configured in Manage Business Configuration > HRIS Elements > nationalIdCard > HRIS fields but is not visible in Employee Profile.
Environment
- SAP SuccessFactors Employee Central
- SAP SuccessFactors Employee Profile
Reproducing the Issue
- Add Notes field to Manage Business Configuration > HRIS Elements > nationalIdCard > HRIS fields;
- Enable Permissions for "Notes" under Employee Views (in Manage Permission Roiles);
- Go to Employee Profile > open National ID portlet > Check there is no Notes field available.
Cause
System is not designed to show Notes field within Employee Profile.
Resolution
This is a text field where the user can enter additional information if required.
FAQ - Additional Information
Q) Where can I get information on this from the Guide?
A) Guide | National ID Information.
See Also
Keywords
national id, national id card, notes field, notes, national id portlet, nationalIdCard, hris-element-id, hris field, manage business configuration, business configuration, not visible, permission, permission enabled, employee views, manage permission roles, cannot see, employee central, employee profile , KBA , LOD-SF-EC-PER-NAT , National ID - Config, Rules, RBP, UI , LOD-SF-EP , People Profile , How To