Symptom
An Email which has a ticket ID in its subject is linked to a different ticket
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service workcenter.
- Go to the Tickets view.
- Open the Ticket 123(where 123 represents the ticket ID)
- Go to the Interactions facet.
- Here the email has Ticket 789 in its subject.(where 789 represents a different ticket ID)
Cause
The Email was copied from one ticket to another.
Resolution
In this way the email will come up in target ticket as well. This is a manual action.
Keywords
Ticket, Email, Interaction, feeder, target, copy , KBA , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications all versions