SAP Knowledge Base Article - Public

3306893 - Email not linked to the correct Ticket

Symptom

An Email which has a ticket ID in its subject is linked to a different ticket

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Open the Ticket 123(where 123 represents the ticket ID)
  4. Go to the Interactions facet.
  5. Here the email has Ticket 789 in its subject.(where 789 represents a different ticket ID)

Cause

The Email was copied from one ticket to another.

Resolution

In this way the email will come up in target ticket as well. This is a manual action.

Keywords

interaction, feeder, target, copy , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions