Symptom
While trying to Add Embedded Report option under adaptation mode for BO(e.g. Customer, Ticket, Sales Quote), the option is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Select Ticket Workcenter - Open any ticket, Here you would like to add Embedded Component Ticket TI screen.
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Go to User settings - Enter Adaptation mode
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Go to facet Overview - Here the option Add was not available.
Cause
The button Add was not available under Overview Facet.
Resolution
Follow the steps to Add Embeded component in TI screen
- Start Adaptation - Navigate Parent to UI View Area
- Enter into View as shown in screenshot
Here you can see the option as Add - Add Embedded Report
See Also
https://blogs.sap.com/2021/05/07/embedded-reports-in-sap-cloud-for-customer/
Keywords
How to add Embedded reports, Embedded report, Overview option not available embedded report , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
SAP Knowledge Base Article - Public