SAP Knowledge Base Article - Public

3306900 - Add Embedded Report option not available under Adaptation mode

Symptom

You are trying to Add Embedded Report option under adaptation mode for BO(e.g. Customer, Ticket, Sales Quote) where the option is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Select Ticket Workcenter - Open any ticket, Here you would like to add Embedded Component Ticket TI screen.

  2. Go to User settings - Enter Adaptation mode

  3. Go to facet Overview - Here the option Add was not available.

EC Overview.png

Cause

The button Add was not available under Overview Facet.

Resolution

Follow the steps to Add Embeded component in TI screen

  1. Start Adaptation - Navigate Parent to UI View Area
  2. Enter into View as shown in screenshot

Add EC.png

Here you can see the option as Add - Add Embedded Report

Add Embedded report.png

See Also

https://blogs.sap.com/2021/05/07/embedded-reports-in-sap-cloud-for-customer/

Keywords

How to add Embedded reports, Embedded report, Overview option not available , KBA , embedded report , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem

Product

SAP Cloud for Customer core applications all versions