SAP Knowledge Base Article - Public

3307067 - Created by field empty in Ticket list when created by Technical User

Symptom

Created by field empty in Ticket list when created by Technical User

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service
  2. Go to Tickets
  3. Open any Ticket
  4. See Created By "Technical User"
  5. Search for same Ticket in list of Tickets
  6. Result:  Created by field is empty

Cause

When a Ticket is created by a Technical User it will only be displayed when the Ticket is opened but will not show under the Created by field when viewing the list of Tickets

Technical users don't have an associated person and therefore no name, which is why no name is returned on the Ticket list.

Resolution

Standard Behaviour

Keywords

Technical User, Ticket list , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions