Symptom
Created by field empty in Ticket list when created by Technical User
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service
- Go to Tickets
- Open any Ticket
- See Created By "Technical User"
- Search for same Ticket in list of Tickets
- Result: Created by field is empty
Cause
When a Ticket is created by a Technical User it will only be displayed when the Ticket is opened but will not show under the Created by field when viewing the list of Tickets
Technical users don't have an associated person and therefore no name, which is why no name is returned on the Ticket list.
Resolution
Standard Behaviour
Keywords
Technical User, Ticket list , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions