Symptom
You are trying to create Appointment with subject and body of text from outlook to C4C. Initially it got synchronized properly but when you try to do edit and try to sync its not updating properly.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create Visit from Outlook with subject and content(body of the meeting).
- Initially it synched properly from outlook to C4C system.
- Again in outlook calendar open the created Visit and do changes in subject and content.
- Now sync from outlook to C4C you can see the changes not reflected in C4C system.
Cause
Customer have enabled Freeze Description Fields under Groupware settings -> Settings
Enabling Freeze Description Fields which do not send updated information from the "Notes" field of Appointment, Visit or Phone Call in SAP to the appointment or meeting in Microsoft Exchange or Google Calendar. Only initial information is synchronized for this field.
Resolution
For Disabling Freeze Description Fields
- Go to Email Integration -> Groupware settings
- Settings ->Under Calender Configuration you can disable the option.
Keywords
SSI appointment sync, Calender sync issue , KBA , outlook content not sync , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem