Symptom
A given user cannot see any data under Intelligent Sales Execution (ISE) modules.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login with user ABC.
- Navigate to Intelligent Sales Execution Workcenter.
- Open Pipeline Tracker / Pipeline Flow / Forecast Tracker / Trend Analytics views.
- You will see that any data is shown.
Cause
This happens because the Opportunities for this user do not have a Sales Unit assigned in the Opportunity AND opportunities close dates are not within active fiscal year variant in business configuration fine-tuning activity "Enable Reporting on Fiscal Year".
ISE hierarchy is based on sales unit. So, if there are opportunities which are owned by this user ABC and if they are assigned to a given Sales Unit for the selected fiscal period, the data will be shown.
Resolution
In order to solve this, please assign the correct Sales Units and make sure opportunities close date fields are within valid fiscal year for user to be able to see the Opportunities.
Keywords
ISE , Visibility , Data , Modules , Views , Restricted , Sales Unit, Fiscal, Year, Reporting, Enable , KBA , LOD-CRM-SBS-PI , Pipeline & Pipeline Flow , How To